Woocommerce Outdated Template Files


#1

After updating to Version 3.5.0 of Woocommerce on October 23rd, 2018, this message appears.

The Jupiter theme contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce.

I have Version 6.1.5 of Jupiter.


#2

Hi,

Could you please check if the outdated template files are coming from some other WooCommerce 3rd party plugin?
This issue was actually recently fixed within the theme.
You can also try and go to wp-content/themes/jupiter directory, then remove or rename “woocommerce” folder to something like “woocommerce_old”.
After that reupload “woocommerce” folder from the jupiter theme package located in “jupiter” folder.

Regards.


#3

Have the same issue. The file in question is:

/jupiter/framework/admin/customizer/woocommerce/templates/cart

On line 17, cart.php file mentions : version 3.4.0
The latest update of WooCommerce is version 3.5.0

I manually checked the file from a fresh download from Themeforest and the theme has 3.4


#4

I have the same issue and its now popping up errors on different places of my site.
Can someone please fix the outdated Woocommerce templates ?

Thank you.


#5

Thanks for the reports guys. We are aware of this issue and it is now resolved in the dev team and will be released with our next Jupiter update. Thanks for being patient.


#6

is this issue fixed i m still having same problem


#7


screenshot


#8

It will be fixed in the next release for sure. In case you need to resolve this for now, locate the file in jupiter/framework/admin/customizer/woocommerce/templates/cart/cart.php and chnage line 17 to:

* @version 3.5.0


#9

Hi Moshen,

I tried this and it doesn’t work for me. Can you please provide me with a solution for this problem. I can send you a status report if that helps?