Woo commerce causing 500 with v6.1.6


#1

Hi, I just updated jupiter to 6.1.6 from v4, when I go to update required plug ins, Woo Commerce breaks the site. Does anyone have any advice on what I can do to fix this? As soon as I update it it gives me a something went wrong! 500 and the site is broken. I’m on WP 4.6.13

Thanks!

Jim


#2

Hi Jim,

You should update everything including WP as well. Your PHP version also should be more than 5.6. In general, updating from a too old version to the new one is not recommended to be done on a live website. You should do it on a staging website and after making sure everything is fine, transfer the website to the live one. Also, you may need to recreate your pages when you are upgrading from v4 to v5 or v6.

Regards


#3

Hi thanks,
Yep, So I am running this in a staging environment, php is 5.7.24 on wpengine. Are you saying I need to be running wp 5 for this to be fixed?

Thanks!

Jim


#4

and now I get this error when trying to update visual composer and the other required plugins:

cURL error 60: SSL certificate problem: certificate has expired


#5

Hi Jim,

Please try again now. The issue should be resolved at the moment.