What happened to portfolio-single in 1.0.3? Can't edit them anymore


#1

All of my portfolio posts show

Sorry, the content area was not found in your page.
you must call ‘the_content’ function in the current template, in order for Elementor to work on this page

error message when I try to edit with Elementor. This worked just few days ago i.e. before 1.0.3 install.


#2

If I am right, you are saying that the portfolio was working fine in 1.0.2 but in 1.0.3 it’s showing the error?

Do you recall any change that might have triggered this issue?
Do you have child theme installed?


#3

That’s correct. I did the portfolio-single in 1.0.2 and it was worining perfectly. I left it alone and did no further work on it. After upgrading to 1.0.3 I was checking all of the pages and portfolio-single displayed just a portion of the text without images, sliders and everything else I did. When I tried to edit I got the message I posted above.
No child theme is or was installed.


#4

This might need some debugging.

Please log in to your Artbees account and start a live support chat.

Thanks.


#5

Same problem, any outcome to this discussion?


#6

Please just update your theme to the latest version and the issue will be solved.


#7

To anyone else having this problem, I solved it by re-saving my permalinks.