Video background on every rows after update


#1

Hi guys

After updating to the latest Jupiter 5.5 and WPBakery Visual Composer 5.0.1 my website totally crash!

There is now a video background in every row, but it isn’t there in the backend.

Can anyone help me out? :slight_smile:

Link:
http://alfast.greenvolcano.dk

  • Kasper

#2

Hello,

I suppose you’re using original Visual Composer plugin, aren’t you?
We recommend to use Visual Composer (Artbees Modifed) version.
Please deactivate and uninstall the current VC version in Plugins section.
Then go to Appearance > Install Plugins and install new version, and activate it in Plugins.

Best regards,
Artbees Support.


#3

Much better! Thank you very much!


#4

Hello @Kasper_FrausingOstergaard,

You’re welcome.

Best regards,
Artbees Support.


#5

Thanks. This solved it for me as well.


#6

Hi!, I have followed the same steps but still facing the same issue.

VC version is 5.5.2 and jupiter theme version is 5.9.

It all started when i have activated SSL for the site and all the default background video started playing breaking live site front page.

:frowning:

Even tried updating theme version 5.9 to 6 but it is not working rather showing message that, theme is updated one.


#7

WPbakery Page Builder version 5.5.2 is compatible with Jupiter 6.1.5
Please ensure that you are using the proper theme version.

Thanks.


#8

After updating VC, all my rows had a background video of a city.
Update the Jupiter theme was the solution to this strange error.


#9

Hi Lean.

It’s a known issue with the child themes which will be resolved in the next theme update. For now, please deactivate your child theme.