Updating jet popup plugin


#1

unable to update Jet Popup plugin. It always stays at 1.2.3 version instead of 1.2.4 after updating process.


#2

Is it also happening on the Plugins page of WordPress?


#3

Thanks for response. It was just due to server cache.


#4

Glad to hear that it helped :slight_smile: