Turn Off Theme Cache


#23

Will there be an option to turn off caching during development? Is this planned?
I am new to this forum and product. Have seen caching be optional on a lot of other installs.


#24

This is so a big Problem for us. We have our Site at Amazon AWS and have multiple Servers and the Cache is not generating correct on all Server.

Can you Please add a simple toggle enable disable cache slider in the Settings??


#25

Hi @Daniel_Ehrhardt

Thank you for your suggestion. I will mention this with the developers and let you know what they have to say.

Best regards,
Artbees Support


#26

This would be Awesome.
Thank you for the fast Support!!


#27

Hi

Same Bug Here ! , after one modification on Themes Option work only one time , second request Website load only one part of CSS , so the website is Broken …


#28

Somebody knows if there is a fix to the cache problem? I’m having the same issue. OMG, i’ts incredible that nobody says nothing


#29

I am also experiencing VERY annoying caching issues. My child theme’s stylesheet will not load correctly even when the new “Intelligent Components Technology” option is disabled.

Perhaps this “feature request” should also be considered a bug report?

Note: the theme is running on a managed Wordpress host.


#30

I am having the same issues! This is driving me insane!


#31

the same here… really no solution?


#32

The caching issues are clearly a problem - are we going to be getting any sort of update from Artbees? This is holding us back from developing any further… Its extremely annoying and difficult to work like this!


#33

This looks to be an issue with the /wp-content/uploads/theme-options-production.css file not updating. I deleted this file and it fixed the issue for me.


#34

Any news on this? I really need to turn off the theme caching… :frowning:

It is causing a conflict with Varnish Caching on the servers and slowing down my sites… Unless you guys can make it compatible with Varnish Cache, it would be awesome!!!

Please follow up with me (VIP member) :smiley:

Regards,

Paul


#35

Did you find an answer to this? I’m running into issues as well–with varnish and with CDN


#36

Hello @Carlos_Espinosa,

Nope, still no solution for this. As far as I know, Jupiter is not compatible with Varnish. In regards to CDN, I haven’t heard anything though…