The Theme "Jupiter" compatible with php7?


Hi! Is your theme “Jupiter” compatible with php7?


Hi @John_Callaghan

Our minimum required version is PHP is 5.4+. We have tested and fixed several issues that may arise from using PHP 7. So the theme is compatible. However, some of the 3rd party plugins you wish to use may not be. So please check those as well to avoid issues.

Best regards,
Artbees Support