Something went wrong! Can not create backup db file


#1

I keep getting this message when I attempt to install any of the themes. Any!
Does anybody know what the fix for this would be?


#2

Have you checked your directory permissions?

folders chmod 0775
files chmod 0644


#3

Im not sure how I do that and unsure what the folders and files youre referring to


#4

Not having permission to create a backup of your database is a server issue. You need to contact your host to resolve it unless you know what your doing.


#5

oh ive already done that. Backup has been created.
I even reset my WP too, followed all instructions as per the videos and still get that error when I want to install a theme such as Apollo.


#6

how long does one generally have to wait til they here from the creators of the theme? Not much support from them to be honest.


#7

Ah… Well It’s the weekend you see, those guys need a break too. You’ll have to wait till Monday.


#8

I have the same problem. Somebody find the solution ???


#9


#10

Sorry for the inconveniences guys. For this issue, always make sure you’re running the latest version of Jupiter. If the problem persists, you’ll need to create a ticket in our support desk; because we need to investigate the issue based on your environment.


#11

thank you for your answer, but run the last version don’t fix the problem and since yesterday I’m still waiting for the support desk for their answer about my problem…and I’m losing lot of time…


Thank you. This is how my problem been fixed by support guys :

  1. Make sure you have the last version of jupiter

  2. Edit your wp-config file like this :
    Bien sûr, il faudra renseigner les lignes 2 à 6 comme sur votre serveur. Si vous ne savez pas où se trouve votre dossier wordpress sur le serveur, n’hésitez pas à regarder dans la partie “system status” dans JUPITER CONTROL PANEL. Vous verrez : ABSPATH: /var/www/wordpress/ ça veut dire qu’il faudra remplacer la ligne 2 par define(’/var/www/wordpress/’); ainsi de suite…


define(‘FS_METHOD’, ‘direct’);
define(‘FTP_BASE’, ‘/usr/home/username/public_html/my-site.example.com/wordpress/’);
define(‘FTP_CONTENT_DIR’, ‘/usr/home/username/public_html/my-site.example.com/wordpress/wp-content/’);
define('FTP_PLUGIN_DIR ', ‘/usr/home/username/public_html/my-site.example.com/wordpress/wp-content/plugins/’);
define(‘FTP_USER’, ‘my-ftp-username’);
define(‘FTP_PASS’, ‘my-ftp-password’);
define(‘FTP_HOST’, ‘ftp.my-site.example.com’);


Si à l’avenir quelqu’un rencontre peut-être ce problème, vous pouvez m’écrire sur mon site personnel.


#12

I’ll let the support guys know about this. Sorry for the inconvenience.


#13

Can someone please explain the solution in English if you do not mind. Thank You


#14

Go to common issues section https://themes.artbees.net/docs/how-to-install-templates/

Thanks


#15

Danish_Iqbal, your link does not provide a solution. Also to the person with the solution, can you please repost in english please.

thanks,


#16

Could you simply access your site using FTP and follow below steps:

1) Create mk_backups folder (if not available already) in wp-content/uploads
2) Create mk_templates folder (if not available already) in wp-content/uploads
2) Create mk_backup folder (if not available already) in wp-content/uploads/mk_templates/

Note: Please double check the folder names.

Thanks.