Site broken after update - Youtube video's playing everywhere in background of page rows


#1

After updating my site to 6.0.0. and 6.0.2 it is completely broken.

In the jupiter settings, no video options are enabled. I never had any enabled.

it seems to be related to wordpress 4.9 (the latest update)

Is there any known conflicts or any known solutions to fix this?

I have multiple jupiter licenses/websites and they are all broken.

Please advise,

Thank you

WP Content URL: dev.victoria-house .COM
WP Version: 4.9.1
WP Multisite:
Permalink Structure: /%postname%/
Front Page Display: page
Front Page: Home Page (#2)
Posts Page: Unset
WP Memory Limit: 40 MB
Database Table Prefix: Length: 3 - Status: Acceptable
WP Debug Mode:
Language: en_US
Theme
Name: Victoria House Jupiter Child Theme
Version:
Author URL:
Child Theme:
Parent Theme Name: Jupiter
Parent Theme Version: 6.0.2
Parent Theme Author URL:
Browser
Browser Info: Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.84 Safari/537.36
Browser: Chrome
Version: 63.0.3239.84
Platform: Apple
Server Environment
Server Info: Apache
Localhost Environment:
PHP Version: 7.1.4
ABSPATH: /home/devvictoriahouse/public_html/
PHP Memory Limit: 256 MB
PHP Post Max Size: 64 MB
PHP Time Limit: 0
PHP Max Input Vars: 1000
PHP Display Errors:
SUHOSIN Installed:
MySQL Version: 5.5.51
Max Upload Size: 64 MB
Default Timezone is UTC:
PHP XML:
MBString:
SimpleXML:
fsockopen/cURL:
SoapClient:
DOMDocument:
GZip:
Remote Post:
Remote Get:
Active Plugins (10)
LayerSlider WP by Kreatura Media – 6.6.4
Contact Form 7 by Takayuki Miyoshi – 4.9.2
Duplicate Post by Enrico Battocchi – 3.2.1
Flamingo by Takayuki Miyoshi – 1.7
Google Tag Manager by George Stephanis – 1.0.2
WPBakery Page Builder (Modified Version) by Michael M - WPBakery.com – 5.4.5
Slider Revolution by ThemePunch – 5.4.6.4
Safe SVG by Daryll Doyle – 1.5.3
Strong Testimonials by Chris Dillon – 2.28.4
Yoast SEO by Team Yoast – 6.0


#2

Hello,

This issue happens when using original version of WPBakery Page Builder plugin. Please go to WP Dashboard > Plugins and uninstall your current version of this plugin.
Then go to Jupiter > Control Panel > Required Plugins and install the plugin from there.

After that check the site.

Best regards,
Artbees Support.


#3

Hi Tatyana,

Thank you for your reply!

I have done what you’ve suggested and I am still running into this issue. My site is in complete despair after this update and I’m really struggling to find the right answers to get this fixed.

Here is the system status after the new updated plugin was installed:
Home URL: http://dev.victoria-house.com/
Site URL: http://dev.victoria-house.com/
WP Version: 4.9.1
Permalink Structure: /%postname%/
Front Page Display: page
Front Page: Home Page (#2)
Posts Page: Unset
WP Memory Limit: 40 MB
Database Table Prefix: Length: 3 - Status: Acceptable
Name: Jupiter Child Theme
Parent Theme Name: Jupiter
Parent Theme Version: 6.0.2
Browser: Chrome
Version: 63.0.3239.84
Platform: Apple
Server Info: Apache
PHP Version: 7.1.4
PHP Memory Limit: 256 MB
PHP Post Max Size: 64 MB
PHP Max Input Vars: 1000
PHP Display Errors:
MySQL Version: 5.5.51
Max Upload Size: 64 MB

Active Plugins (10)
LayerSlider WP by Kreatura Media – 6.6.4
Contact Form 7 by Takayuki Miyoshi – 4.9.2
Duplicate Post by Enrico Battocchi – 3.2.1
Flamingo by Takayuki Miyoshi – 1.7
Google Tag Manager by George Stephanis – 1.0.2
WPBakery Page Builder (Modified Version) by Michael M - WPBakery – 5.4.5.1
Slider Revolution by ThemePunch – 5.4.6.4
Safe SVG by Daryll Doyle – 1.5.3
Strong Testimonials by Chris Dillon – 2.28.4
Yoast SEO by Team Yoast – 6.0

Can I have some assistance in regards to the website? I have 7 license with ArtBees and am a HEAVY user of Jupiter theme and this update has left us with a broken site.

Please take a look and let me know what you find. I can provide login credentials to ArtBees support if needed.

Thank you for your assistance


#4

Hi Tatyana,

Another update; I have just tried completely removing the Jupiter parent theme (deleted the whole folder) and then reuploaded a fresh Jupiter 6.0.2 from zip file.

I am still running into the same issues and nothing has changed.

Thanks in advance for your help!

Website: http://dev.victoria-house.com


#5

Hello,

We need to check your WP Dashboard.
Could you please create a ticket https://themes.artbees.net/new-ticket and provide WP Dashboard/FTP credentials for investigation?

Thank you.
Best regards,
Artbees Support.


#6

I’ve run into the same issue now - was this ever sorted?


#7

Hello @Roland_Jungwirth,

What theme version and WPBakery Page Builder version are you using?
You should update the theme to 6.1.1 version and then go to Jupiter > Control Panel > Required Plugins and update Visual Composer from there. Please note you should use only Artbees Modified version of WPBakery Page Builder plugin, not the original one.

Thank you.
Best regards,
Artbees Support.


#8

Did this issue ever get solved. I have the same problem. Followed the directions given here to no avail.


#9

Hello,

Please create a ticket https://themes.artbees.net/new-ticket and provide wp-admin panel/FTP credentials to check the issue.

Thank you.
Best regards,
Artbees Support.


#10

I have exactly the same issue. Did you find a solution?