Revolution Slider Background Video


#1

Hi,

I have located revolution slider on my main page.
The slider has only one slide which has youtube video background looping.

The background video plays well on other browsers but it won’t play on chrome browser.
Any advice?

Thank you.


#2

Hello,

This issue is related to AutoPlay Policy Changes in Google https://developers.google.com/web/updates/2017/09/autoplay-policy-changes

To fix it, you need type Chrome://flags in the address-bar of your Chrome browser,
Search for Autoplay
Set this to "No user gesture is required"
Relaunch Chrome and the video will be played automatically.

Also try to use muted video.

I’ve also reported this issue to the developers for further investigation.

Thank you for understanding.

Best regards,
Artbees Support.


#3

I have the same problem. Even though the background video is muted it does not play in Chrome.


#4

I switched to Youtube for now.


#5

Same issue. I changed the Chrome flag for autoplay as noted and the YouTube video still does not play in Chrome, even in incognito mode. I hope this is resolved soon. The other browsers work perfectly, and it even works in Chrome on my iPhone.


#6

Hello,

Sorry for inconveniences.
This issue was already reported to the developers and they will fix it in future update.

Thank you for understanding.

Best regards,
Artbees Support.