Problem when creating new pages


#1

Good Morning,

I have a problem when creating new pages in themplate, there always appears an annoying line at the top along with the name of the page that I do not know how to eliminate it, can someone help me?

Attached screenshot and also link with an example page:

http://evosne.com/contacto1/


#2

Hello,

I don’t see that line now https://prnt.sc/jg1x0m .
Have you fixed it?
Do you want to remove page title?

Best regards,
Artbees Support.


#3

Hello,

it is not fixed yet the line keeps appearing in the header you can see it in the following link:

http://evosne.com/contacto1/

I want it to be shown as on the next page of the same theme:

http://evosne.com/product-features/

That last page is imported from the demo of themplate and it shows up fine, but when I create a new one like the contact page that annoying line appears that I do not know how to eliminate.

Thank you very much for your help.


#4

Hello,

The pages you provided give 404 error.

Please re-send the correct links.

Thank you.
Best regards,
Artbees Support.


#5

I have many installs of Jupiter and was always able to remove header line in HEader Theme Options. New install of 6.1.2 doing a new site did not remove that line. I had to use CSS:

.mk-header { border-bottom:0px solid #fff!important; }

I have not yet updated to 6.1.3 and removed CSS to see if issue remains.