Language Files after Update to 6.4.1


#1

Hi,

since I’ve updated to version Jupiter 6.4.1, the language packs have stopped working.
The language packs are located under \ theme \ jupiter \ languages … like de_DE.mo and de_DE.po

After a downgrade, they work again.
Who can help me solve the problem?

Thank you.


#2

Since some of the features of the theme moved to Donut plugin. you need to make sure the Donut plugin file is also having the same translations. Some of the texts are coming from Donut plugin and it’s own text domain.


#3

I can translate the “jupiter-donut.pot”. Then I have a * .po and a * .mo file. How can I incorporate them into donut?


#4

I have now translated everything. The translation with MO and PO data from the mk_framework.pot works. Only one button does not work. Does anyone have an idea here? He just doesn’t want to be translated.

Unbenannt3