Jupiter Theme contains Obsolete copies of some WooCommerce template files


#1

Hi, wordpress show this message:

"Your theme (Jupiter Child Theme) contains obsolete copies of some WooCommerce template files. You may need to update these files to ensure they are compatible with the current version of WooCommerce. Suggestions to fix this:

Upgrade your theme to the latest version. If no update is available contact the author of your topic to ask about compatibility with the current version of WooCommerce.
If you have copied over a template file to change something, then you will have to copy the new version of the template and apply your changes again."

Since that error is shown, the right side menu in “shop link (menu top)” has stopped working and does not show the subfamilies of the categories, when you click to display…

I don’t know what to do!