JetPopup "show once" option not working


#1

I created a “cookie policy” popup using JetPopup and activated the “Show once” option, but it still pops up on every reload. Have tried in different browsers, on mobile, cleared cache etc. with no effect.

Any ideas would be much appreciated.


#2

yesterday I also have been struggeling with this, but in the end it works. Maybe try creating a new popup, and initially set the proper settings. That worked for me.


#3

I have been having trouble with my Jet Popup, too, using the Jupiter X theme. Although it was set to turn off after being shut off once, a thin white bar with an X continues to pop up afterward. I have now deleted the popup permanently (not just in the trash), purged cache, and deleted all cookies from my browser and it is still popping up at random times. The code for it reads:

Did you have any luck getting your popup to stop? I contacted Crocoblock, and they thought that it was a Jupiter X problem.