Installing template not working properly


#1

Good afternoon all!

I’ve just bought and installed Jupiter X to my new wordpress site. Everything seemed to be fine until the template installation which was going and going for a long time.

I followed the documentation, i configured the server as mentioned there, installed the main theme and its required plug ins. Then, I selected “Pollux” template and hit button “Import” without including media files. The import started successfully
-Backup Database OK
-Downloading package OK
-Install required plugins OK
-Installing in progress (waited 1hour at first time, but nothing happened).

I changed my php.ini files to enlarge all its values. I’ve already been waiting for 2hours. Do you believe it could be a server issue?

Thanks in advance


#2

Sorry for the inconvenience. I just tested it on multiple test websites and it was working just fine. In case you have a 500 server internal error on the browser console, please share your WP and FTP credentials in private with me so I’ll be able to investigate. Also, you can open a ticket in the support desk for further investigation.

https://themes.artbees.net/dashboard/new-ticket/


#3

@Mohsen_Rabieai I just tried multiple times to install a theme through the wizard tool as well on Jupiter X. The wizard just doesn’t seem to work. I went to the Jupiter settings and chose the theme there, and it uploaded just fine.


#4

Hello, I got the same problem, updated the theme to latest version and always stopping at the same stage-
Thanks,

Herve


#5

Did you try to install through the Wizard?


#6

It Takes more than 9 hours waiting for the installation of the template Ananke


#7

Please create a new ticket here https://themes.artbees.net/dashboard/new-ticket or start a new chat with Artbees at the bottom right corner https://jupiterx.artbees.net/home


#8

Guys, I had the same problem. Took forever to import a template. But then I deactivated Advanced Custom Fields Pro under Plugins… and then like whoooaala, it workd!

Now a template loads up in like 60 seconds!

Good luck boys!


#9

it helps thanks :slight_smile: