Initial load of page section is boxed, should be fullwidth


#1

Hi,

On every page we have a page section with a fullwidth background image, title and subtitle.

On initial load of every page we first (shortly) see the boxed page section and after that the fullwidth section loads.

Is it possible to have the fullwidth page section loaded immediatly (not showing the boxed version first)? Please see http://birdgenetics.svotestserver.nl/ for the example.

Best regards,
Nick


#2

Unfortunately you have to go down to the Jupiter Page options of every one of those pages and change “Full Layout” to “Full Width Layout”. That will solve it. They never made an announcement on this change or anything for some reason. BUT theres even a bug within that, if you’re using any attached columns in row elements you’ll need to add this CSS below to fix the margin it adds on the left and right sides of the row.

#theme-page .theme-page-wrapper.full-width-layout {
    margin: 0px !important;
    overflow: hidden;
}

Support said the dev team is working to make this a global option like it was before, so we’ll see what happens.


#3

Hi Ben,

Thanks for your reply! I was always wondering why there was a Full Layout and Full Width Layout.

Luckily I only have about 10 pages…

One other thing I came across: I’m having trouble creating 3 columns in a row, each column having a grey background and about 20px space between each column. Setting it up is no problem but the third column is automatically pushed to the next line. Of course I want 3 columns in a row. Any tips on that perhaps?

Best regards,
Nick


#4

Hi @ben_childs! I see ‘Full Layout’ in Jupiter Page Options > Page Layout on a page, but not ‘Full Width Layout.’ I’m on Jupiter theme version 6.01. What version are you using where you see the Full Width Layout page layout option?

Thanks!

Jason


#5

I am having this issue also, and I don’t think the suggested solution is still applicable :frowning:


#6

This worked, thank you!