How to get rid of the default language switcher of polylang?


#1

Polylang creates a language switcher itself along with a second header above my menu header. Could find these settings anywhere within the theme settings or polylang settings.
How can I avoid that?


#2

Hello,

Could you please share the site URL to check that switcher?

Thank you.
Best regards,
Artbees Support.


#3

The problem was solved after unifying the themes. (Please go to Settings > General and activate the option “Unify Theme Options” at the bottom.)

Thank you very much anyway!


#4

Hello,

Glad to hear it.

Best regards,
Artbees Support.