Header Builder - This page isn’t working


#1

Hello guys,

You’ve built a great tool.

I installed the Jupiter V5.9.8-b2 in a new WordPress subdomain to test the Header Builder.

I created a new menu using the Header Builder, but when I set up the Header option to "Header Create site’s by: Header Builder in the Theme Options I’m getting this page error When I acsess any page:

This page isn’t working

joyfablab.com is currently unable to handle this request.
HTTP ERROR 500

WordPress Environment

WP Version: 4.8.1
WP Multisite:
Permalink Structure: /%postname%/
Front Page Display: page
Front Page: Home (#3)
Posts Page: Unset
WP Memory Limit: 40 MB
Database Table Prefix: Length: 6 - Status: Acceptable

Server Environment
Server Info: Apache
Localhost Environment:
PHP Version: 5.5.38
ABSPATH: /home/aprendao/dev.seunegocio.digital/
PHP Memory Limit: 256 MB
PHP Post Max Size: 25 MB
PHP Time Limit: 0
PHP Max Input Vars: 5000
PHP Display Errors:
SUHOSIN Installed:
MySQL Version: 5.6.37


#2

@Daniela_Viek

Are you saying that you created a Header Builder menu before enabling the Header Builder in Theme Options?


#3

Hi @Danish_Iqbal

Exactly.

After enabling the Hea der Builder in Theme Options that happens.

I enabled the WordPress debug. That’s the message I get:

Warning: ucwords() expects exactly 1 parameter, 2 given in /home/tamapitc/public_html/joyfablab.com/wp-content/themes/jupiter-5-9-8-b2/header-builder/includes/class-hb-grid.php on line 568 Fatal error: Class ‘HB_Element_’ not found in /home/tamapitc/public_html/joyfablab.com/wp-content/themes/jupiter-5-9-8-b2/header-builder/includes/class-hb-grid.php on line 579


#4

@Daniela_Viek

Could you please log in to the dashboard. Then copy the below URL and paste it in the URL bar and press enter.

http://joyfablab.com/wp-admin/admin.php?page=header-builder&data=clear

Please let us know if the above solution works or not?

Thanks.


#5

@Danish_Iqbal

It did not work.


I’m running it in a new WordPress installation. There are not any plugin installed.

Thanks again!