Elementor does not work


#1

I installed Jupiter X together with the “Elementor” but it is not loading. I checked the system status and there was no pending. Can you help me?

WordPress Environment - System Report

Home URL: http://lojadebaterias.com.br/
WP Version: 4.8.3
WP Multisite: False
Permalink Structure: /%postname%/
Front Page Display: page
Front Page: Home (#6)
Posts Page: Unset
WP Memory Limit: 40 MB
Database Table Prefix: Length: 3 - Status: Acceptable
WP Debug Mode: False
Language: pt_BR

Theme

Name: JupiterX Child
Version: 1.0.0
Child Theme: True
Parent Theme Name: JupiterX
Parent Theme Version: 1.0.3

Browser

Browser Info: Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML
like Gecko) Chrome/71.0.3578.98 Safari/537.36Browser: ChromeVersion: 71.0.3578.98Platform: Windows

Server Environment

Server Info: Apache
Localhost Environment: False
PHP Version: 5.6.38
ABSPATH: /home/bateriasonline/public_html/
PHP Memory Limit: 512 MB
PHP Post Max Size: 16 MB
PHP Time Limit: 0
PHP Max Input Vars: 4000
PHP Display Errors: False
SUHOSIN Installed: False
MySQL Version: 5.6.39
Max Upload Size: 16 MB
Default Timezone is UTC: True
PHP XML: True
MBString: True
SimpleXML: True
Fsockopen/cURL: True
SoapClient: True
DOMDocument: True
GZip: True
Remote Post: True
Remote Get: True
Zip Archive: True
Iconv: True

Active Plugins (19)

LayerSlider WP: by Kreatura Media – 6.7.6
Ultimate Addons for WPBakery Page Builder: by Brainstorm Force – 3.16.25
Advanced Custom Fields PRO: by Elliot Condon – 5.7.9
Artbees Themes Captcha: by Jose Rodriguez – 1.0
cPanel & WHM® Site Software: by cPanel
Inc. – 1.0

Customizer Export/Import: by The Beaver Builder Team – 0.9
Duplicate Post: by Enrico Battocchi – 3.2.2
Elementor: by Elementor.com – 2.3.8
Jet Elements For Elementor: by Zemez – 1.14.8
WPBakery Page Builder (Modified Version): by Michael M - – 5.5.2
Jupiter X Core: by Artbees – 1.0.0
Master Slider Pro: by averta – 3.2.7
Plugin Loja de Baterias: by Thiago Elias Rezende – 1.0.0
Raven: by Artbees – 1.0.3
Slider Revolution: by ThemePunch – 5.4.8
WP All Import - WooCommerce Add-On: by Soflyy – 1.3.9
WooCommerce: by Automattic – 3.5.1
WP All Import: by Soflyy – 3.4.9
WP Ultimate CSV Importer: by smackcoders – 5.6.1


#2

Could you please deactivate all the plugins except Elementor and Jupiter X Core plugin and then check the page again?


#3

Solved, it worked … I deactivated all the plugins that you informed and activated again.

TKS


#4

Great, I’m glad it worked :slightly_smiling_face: