Elementor blank editor with raven


#1

Hello,

when i want to edit with Elementor > blank page…
I have Elementor Version 2.4.1 + and raven Version 1.0.4.

Same things with jet elements…

Thanks


#2

Please go to Elementor -> Settings -> Adnavced and set the Switch Editor Loader Method option to enable and then save the changes.

Let me know if this works?


#3

I try this solution but it’s not working…

Now i have the same prob than Jet Tricks Breaks Elementor Editor
maybe it’s because i’m behind a proxy ? (i try to authorize https://jetelements.zemez.io/) but it’s not working.


#4

Well, this needs some deeper investigation then.

Could you please start a new live chat with us and from there we can move ahead.
Or you can create a support ticket from here https://themes.artbees.net/dashboard/new-ticket


#5

I had the same problem and, as all solutions with this theme, just disable Raven, because it’s just the problem of all.

I hope the developers take a look to the Raven plugin because is just amazing how bad it’s made.


#6

You can chose safe mode (elementor) too

.
But it will deactivate all plugin in the editor…


#7

It seems like this issue mostly happens because of the low memory limit.
Please check Jupiter X -> Control Panel -> System Status and look for the Memory Limit and PHP Memory Limit options which should be 128M or more.


#8

I’ve change memory limit in wp to 1024m and still got the error message in system status page.
"WP Memory Limit: 40 MB Insufficient memory"
My jupiter X is activated and every plugin is updated and I did add wp_memory_limit setting in wp_config.
Don’t know what cause this error. Is it matter or will effect the loading speed of my site?


#9

I too am running into the problem of the system status page showing “WP Memory Limit: 40 MB Insufficient memory” even when the memory limit has been raised to 256M. php_info() shows the correct memory limit. Does anybody know what may be causing this problem?