Donut plugin E_COMPILE_ERROR


#1

Hi,

Iv just update the jupiter to 6.4.1 and have installed the Donut plugin.

But now I got this message:

A error E_COMPILE_ERROR on line 111in the file /var/www/vhosts/***********/httpdocs/wp-content/plugins/jupiter-donut/includes/helpers/template-part-helpers.php. Error message: require(): Failed opening required ‘’ (include_path=’.:/opt/plesk/php/7.2/share/pear’)

Does anyone had the same problem after update Jupiter to 6.4.1 ?


#2

Hi Helgi.

I guess some of the files are not correctly extracted. Please remove the plugin once more and install it again and make sure all the files are correctly extracted in the plugins folder.