Can't install template


#1

Hi there,

When i try to install a template it’s get’s stuck at installing in progress…

I’ve tried to re-install jupiter, but this doesn’t fix the problem.

Please help


#2

Hello,

We need to check your site.
Please create a ticket https://themes.artbees.net/new-ticket and provide WP Dashboard/FTP credentials.

Thank you.
Best regards,
Artbees Support.


#3

i’ve fixed it. thanks


#4

Glad to hear it.

Best regards,
Artbees Support.


#5

May I ask how you fixed this problem as I’m having the same problem? I can’t seem to install any of the templates as it is getting stuck.


#6

In this case, patience was my problem. I just left it on ‘installing in progress…’ for a minute or 10 and all of a sudden it finished.

Wondering why it takes so long? I’ve watched on youtube people installing it within a minute…


#7

Hello @Levy_Verhagen,

Glad to hear you managed to install the template.
Depending on what template you want to install, may take more time than usually.
For example, Default Jupiter template has much content to import and it takes longer time to install it.

Thank you.
Best regards,
Artbees Support.


#8

Hi,

same problem here. After more than an hour the import process hangs @Installing in progress… state.
But in exchange it deleted over 5000 products.

I have huge timeouts on my server and I don’t see any weird thing in logs yet.

Cheers,
Csaba.


#9

Looks like the demo import makes the same Woo products endlessly. Last time it made more than 7000 products when I stopped the process.

Few minutes ago I have deleted all products and started the import again. Now it’s aroud 1000 products and counting.!

Screenshot_20190116_171605|690x431


#10

Yea I can’t get Jupiter X or even older versions of Jupiter to install the templates at all. I use hostgator and for whatever reason even on a fresh install of WP it won’t work. It just stalls on “installing in progress.” I bought Jupiter a while back and I don’t think its fair I have to pair for basic support when the product isn’t working like it was before and nothing has changed on my end. The only other error I see is it wants WP memory to be 96mb when I am on 40. Went into wp-config and added a line for 96mb and still gets stuck. Just says on “installing in progress” and nothing changes next to it as it normally updates you as it goes. Left it for 30 minutes and nothing. I also tried without the photos/content and same issue.

Update – I changed PHP to 5.6. I managed to get the template Zethus to install however the “Jupiter Default Template” doesn’t seem to want to get past installing in progress. I left it for about a half hour and it doesn’t seem to get past the installing in progress. Can you guys verify there isn’t something wrong with that template?


#11

@Toth_Csaba @adam_graniss

The Jupiter Default Template is a very big template with more than 100 pages in total. It definitely stucks on various hostings as it requires very high amount of resources.

That said, did you try to install it manually instead of automatically?


#12

The size and the timeout values are not relevant in my case. I have a dedicated server for this task with 2xSSD in RAID0 and 16GB DDR3 ECC RAM in a Xeon config. PHP memory limit is 2 GB and my timeouts values are 10 hours.

In my case the import makes the same Woocommerce products endlessly.

If the manually method means what You show on image then we speak about the same way.
The another problem is the import deleting all of my products under the process.


#13

Hey! :slightly_smiling_face:

I did try manually with the XML file and the widget_data_wie and the options.txt import. However it imports all the media but the navigation is missing, the pages are all missing. Its like it only imports a fraction of the Jupiter Default Template. Is there another way?


#14

Which image are you referring to.
What I shared above is an article, please click it and scroll down to the Manual Installation section and see if that helps.


#15

In that case, it needs the v2 of the Wordpress importer (under developemnt) which is better than the version 1 importer.

You can download the files of that plugin and checkout the instructions here https://github.com/humanmade/WordPress-Importer

Or you can directly download it as a zip from here https://github.com/humanmade/WordPress-Importer/archive/master.zip

I would suggest to wipe clean your site before using it. You can do this by simply installing a small template and then uninstalling it.


#16

Hey DanIsh :slight_smile:

So your advice kind of worked. I tried the importer V2 and its much nicer.

However I did notice something, the “Jupiter Default template” is getting stuck on media 205 of 1399 and 9 of 1186 posts. Let it sit for about 40 minutes. There is some kind of bug with the Jupiter Default Template I think. The install won’t go past 12% on that template. What should I do? Report it to artbees?


#17

Hey Adam,

Do you mean the import did not work completely?


#18

Hey!

Correct. No matter what way I tried to install the Jupiter Default Template. :slight_smile: The others install just fine.

Jupiter default template seems to just get stuck and won’t continue.


#19

Well, if it does not work with the v2 importer, then unfortunately, there is no other way this can be done :slightly_frowning_face:


#20

How to fix the error?