Bug Report- Grey Screen


#1

I also have a grey screen showing after trying to access the header builder. I have activated the header builder in theme options and registered using a license. It is however set up as a test site on a sub-domain to my main site which also is using Jupiter.

I also could not install any templates which I normally never have any issues with.

System Report

WordPress Environment

Home URL: http://pgp.webserv.com.au/
Site URL: http://pgp.webserv.com.au/
WP Content URL: http://pgp.webserv.com.au/wp-content
WP Version: 4.8.1
WP Multisite: False
Permalink Structure: /index.php/%year%/%monthnum%/%day%/%postname%/
Front Page Display: posts
WP Memory Limit: 40 MB
Database Table Prefix: Length: 3 - Status: Acceptable
WP Debug Mode: False
Language: en_AU

Theme

Name: Jupiter
Version: 5.9.8-b1
Author URL: http://themeforest.net/user/artbees
Child Theme: False How to create a child theme

Browser

Browser Info: Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0Browser: FirefoxVersion: 55.0Platform: Windows

Server Environment

Server Info: LiteSpeed
Localhost Environment: False
PHP Version: 7.0.23
ABSPATH: /home/freq5622/pgp.webserv.com.au/
PHP Memory Limit: 256 MB
PHP Post Max Size: 16 MB
PHP Time Limit: 0
PHP Max Input Vars: 1000
PHP Display Errors: False
SUHOSIN Installed: False
MySQL Version: 10.0.32
Max Upload Size: 16 MB
Default Timezone is UTC: True
PHP XML: True
MBString: True
SimpleXML: True
fsockopen/cURL: True
SoapClient: True
DOMDocument: True
GZip: True
Remote Post: True
Remote Get: True

Active Plugins (5)

Gravity Forms: by rocketgenius – 2.2.5.4
Artbees Themes Captcha: by Jose Rodriguez – 1.0
Gravity Forms PGP Encryption: by wp2pgpmail – 1.18
Gravity Forms Signature Add-On: by Rocketgenius – 3.3.2
WPBakery Visual Composer (Modified Version): by Michael M - WPBakery.com – 5.2.1


#2

@Alberto_Nilsson

Could you please log in to your dashboard and then copy the below URL to the URL bar

http://my-domain.com/wp-admin/admin.php?page=header-builder&data=clear

Note: Replace http://my-domain.com with your domain.

Please let us know if this fixes the gray screen error or not.

Thank you.


#3

Logged in and went to grey screen and used your instructions. It works now. I am excited about building my new header. Thanks


#4

@Alberto_Nilsson

Glad to hear that. :slightly_smiling_face:

Thanks.