Blog single-post text not responsive


#1

I’m using my default Jupiter text styles in my blog including H1 - H6. But both text and headers are not responsive. Does anyone know how to fix this?


#2

Hi,

Would it be possible to send an URL to the page where I can see the issue?

Regards.


#3

Hi Matej,

Thanks for your response. Here’s a link to one of my blog posts: https://bvivamobile.com/meten-en-visualiseren-van-gebruikersdata/


#4

Hi,

Thank you, I was able to see the issue.
Unfortunately that is how it works by default.
The solution to this would be to create your blog posts using WPBakery Page Builder.
You can enable it in WPBakery Page Builder > Role Manager > Post Types.
After that, for your title use the “Fancy Title” shortcode. Set the heading as H1 and you will be able to make it responsive using the “Force Responsive Font Size” option.


#5

Hi Matej,

Thanks for your response. I was not aware that this was possible. I was able to activate Page Builder for Post types and now I have far more control over the design!

Many thanks for the hint!


#6

You are most welcome.


#7

I have the same problem here https://www.outplacement-consultings.de/die-digitalisierung-im-personalwesen-kuenstliche-intelligenz-im-bewerbungsmanagement/.

Is there still not another option? Only with WPBakery Page Builder?


#8

Hi Tobias,

you already resolved it using this CSS snippet as far as I see:

 @media handheld, only screen and (max-width: 767px) {
                .mk-blog-single .blog-single-title, .mk-blog-hero .content-holder .the-title {
                    font-size:28px !important;
                }
            }

#9

Yes, thanks for the solution from your support. :+1: