Blog shortcode not working properly after updating to v.6.1.5


#1

After updating to v.6.1.5 Blog shortcode does not work as it should:

  1. Resize & Crop does not work
  2. Custom image sizes that are set to hard crop …dont work either.

Anyone else has this issue…?


#2

Image shortcode also has issues with custom image sizes.
Resize & Crop works alright though.


#3

Hello,

Could you please create a ticket https://themes.artbees.net/new-ticket so we can check the issue?
Provide FTP and WP Dashboard credentials in the ticket.

Thank you.
Best regards,
Artbees Support.


#4

I am having the same problem. Also, it appears to be adding a “position: absolute” to the element.


#5

Hello,

Could you please clarify what problem exactly you have?

Thank you.
Best regards,
Artbees Support.


#6

It is now appearing correctly on Firefox (sometimes), but not on Chrome. See Screenshots.


#7

Hello,

Please provide the page URL to check the issue.

Thank you.
Best regards,
Artbees Support.


#8

http://investorscapitalgroup.com/properties/

click on the case studies tab.


#9

Hello,

Did you enable “Equal Columns” option in the row settings?
If so, please disable it and check the tabs after that.

Thank you.
Best regards,
Artbees Support.


#10

The equal columns were not set. I tried a whole bunch of other things, and it appears the bug might be coming from pulling the blog feed up in a tab.


#11

Hello,

Yes, this is happening because you use Blog shortcode inside Tabs. Please consider that Blog shortcode is not supposed to be used that way.

The link below explains why some shortcodes do not display properly in tabs and sliders:

Thank you.
Best regards,
Artbees Support.


#12

@vmavrikios, did you ever get the Resize & Crop working on your blog page?
I’m facing same problem after moving site from HTTP to HTTPS and regenerating URL-s. The only difference is that i’m using Jupiter 6.1.6