After the update I noticed that the header was missing


#1

he theme does not respond to Header settings in theme settings


#2

Ive noticed the same thing today. Header is conflicting on every Jupiter X site, not working with customiser settings and the icons in the wordpress admin bar have disappeared when viewing the front-end


#3

Please kindly make sure that you didn’t set any Display Conditions on your Header Template in case you are using Elementor Pro. If you have set any Display Conditions on that header template, please remove it and the issue witll be resolved.


#4

Everything is clean, after updating the header menu was gone and in the settings stopped responding.
Had to turn on temporarily via elementor pro


#5

Same issue after updating, header menu doesn’t work and sidebar disappeared. Rolling back the theme sort of brings the header menu back, but not the sidebar. There is other formatting missing as well (I think some container properties, etc).

When I say missing, I mean everything is still set correctly, but the elements no longer render.


#6

Raven seems to be the biggest problem. Rolling back the theme helps. Rolling back jupiter-core does a little more… but rolling back raven puts things back to where they are supposed to be.

I did, however, lose my default background image setting… maybe a few colors elsewhere, not sure


#7

I fixed the missing header issue by going to Elementor Header Template and re-applying it to all pages. After that it worked.

I found another bug where the font styling, when viewing in Elementor, does not match the live site. After debugging I found that the site did not like a cache plugin that was minifying the css. Turned off minify and it worked.

The last update is buggy as hell. I spent hours resolving all the issues.